Forums MHS

Forums français autour de Windows Home Server | Par Mon Home Server

Vous n'êtes pas identifié.

Annonce

Veuillez prendre connaissance de ces quelques règles avant la publication de messages :
- Le langage SMS et l'utilisation abusive des majuscules sont à éviter ;
- Aucun lien vers des sites illégaux et de téléchargement ne seront tolérés ;
Les modérateurs se gardent le droit de bannir les auteurs ne respectant pas ces règles.

Cet espace est aussi le vôtre, respectez-le.
L'administrateur se garde tous les droits pour assurer la qualité des échanges.

Respectez la langue française.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 349

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 349

#1 17-10-2010 09:12:37

POLO26
Membre
Lieu: France/Drôme
Date d'inscription: 02-08-2009
Messages: 226

Pas d'accès Console depuis Mac vers X510

Bonjour
A partir de l'icone "serveur" en haut à droite sur Mac Book (Wifi vers le Routeur de la FreeBox) (connecteur installé par HP MSS Client.dmg)
Je clique sur "Lancer la console Data Vault"
J'obtiens l'écran bleu de la console mais vide
Ainsi qu'un message d'ouverture de session " Le serveur Terminal Server à dépassé le nombre de connexions autorisées"
Quelle est la signification de celui-ci ? et y-a-til une parade pour avoir un accès Console ?
Merci d'avance de votre aide
Cordialement
Paul


Ma config :
Serveur HP Data Vault X510 (ss WHS 2003 SP2+PP3) en Ethernet avec Bail Permanent & IP Fixe sur Routeur FreeBox V6
Disques : Disc1 500Go Seagate (Système) + Disc2 2To (Pool) WD 20EADS  + Disc3 2To (Pool) WD 20EADS
Protection Antivirus (Aucune)  : Add'ins installés :  Disk Management, Adminime, Remote Alert, Duplication Infos, Whiist, Easy USB Transfert, FTP via Filezilla server
PC Clients Via Routeur de la FreeBox HD
en Wifi: HP m9090 ss Vista32 Disc1 500Go Samsung (system) + Disc2 2To WD 20EARS      +  Mac Book Blanc ss OS 10.6 + XP avec Bootcamp
En Ethernet :  HP m7385 ss XP Média Center 2002 Disc1 250Go WD2500JS (System) + Disc2 2To Hitachi HDS 7200 20 ALA330
En TEST : Proliant N40L (ss VHS2011)

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 349

#2 17-10-2010 17:40:56

POLO26
Membre
Lieu: France/Drôme
Date d'inscription: 02-08-2009
Messages: 226

Re: Pas d'accès Console depuis Mac vers X510

Re-Bonjour
Après 2 bonnes heures de recherche, je pense que j'ai trouvé la solution
Grace à : Advanced Admin Console/outils d'administration/Configuration des services Terminal Server
Dans : Paramètres du Serveur
J'ai désactivé : la Restriction de chaque Utilisateur à une Session sur (NON)
et cela semble fonctionner
Cordialement
Paul


Ma config :
Serveur HP Data Vault X510 (ss WHS 2003 SP2+PP3) en Ethernet avec Bail Permanent & IP Fixe sur Routeur FreeBox V6
Disques : Disc1 500Go Seagate (Système) + Disc2 2To (Pool) WD 20EADS  + Disc3 2To (Pool) WD 20EADS
Protection Antivirus (Aucune)  : Add'ins installés :  Disk Management, Adminime, Remote Alert, Duplication Infos, Whiist, Easy USB Transfert, FTP via Filezilla server
PC Clients Via Routeur de la FreeBox HD
en Wifi: HP m9090 ss Vista32 Disc1 500Go Samsung (system) + Disc2 2To WD 20EARS      +  Mac Book Blanc ss OS 10.6 + XP avec Bootcamp
En Ethernet :  HP m7385 ss XP Média Center 2002 Disc1 250Go WD2500JS (System) + Disc2 2To Hitachi HDS 7200 20 ALA330
En TEST : Proliant N40L (ss VHS2011)

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 349

#3 18-10-2010 07:35:23

POLO26
Membre
Lieu: France/Drôme
Date d'inscription: 02-08-2009
Messages: 226

Re: Pas d'accès Console depuis Mac vers X510

Bonjour
Joie de courte durée , car après extinction et re-allumage du Mac hier au soir : Ca ne marche plus
GRrrrrr
Que ce soit par la console (icone serveur) ou par Connexion Bureau à Distance (CBD)dans Application
J'ai à nouveau le même message d'erreur
Suis preneur de toutes les idées et pistes de recherche
si un possesseur de Mac et WHS voudrait bien partager, conseiller
Car je patauge,et ce que je fais ne doit être que du "Bricolage" de non initié
Merci d'avance
Paul

Dernière modification par POLO26 (19-10-2010 09:23:14)


Ma config :
Serveur HP Data Vault X510 (ss WHS 2003 SP2+PP3) en Ethernet avec Bail Permanent & IP Fixe sur Routeur FreeBox V6
Disques : Disc1 500Go Seagate (Système) + Disc2 2To (Pool) WD 20EADS  + Disc3 2To (Pool) WD 20EADS
Protection Antivirus (Aucune)  : Add'ins installés :  Disk Management, Adminime, Remote Alert, Duplication Infos, Whiist, Easy USB Transfert, FTP via Filezilla server
PC Clients Via Routeur de la FreeBox HD
en Wifi: HP m9090 ss Vista32 Disc1 500Go Samsung (system) + Disc2 2To WD 20EARS      +  Mac Book Blanc ss OS 10.6 + XP avec Bootcamp
En Ethernet :  HP m7385 ss XP Média Center 2002 Disc1 250Go WD2500JS (System) + Disc2 2To Hitachi HDS 7200 20 ALA330
En TEST : Proliant N40L (ss VHS2011)

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/clients/9b3714d5ebccce428d36c2e50dd13885/forums.monhomeserver.fr/include/parser.php on line 349

#4 25-10-2010 14:18:52

POLO26
Membre
Lieu: France/Drôme
Date d'inscription: 02-08-2009
Messages: 226

Re: Pas d'accès Console depuis Mac vers X510

Bonjour
je viens de passer 2 jours à faire des essais sur mes différents "Clients en Local"
je me suis rendu compte que l'on ne pouvait pas avoir plus de 2 Sessions connectées en plus de la console
Et c'est ce qui provoque le Message relatif au nombre de connexions dépassées Teminal Server
De plus: je fermai chaque Session par CLIC sur la Croix Haut Droit(Windows) ou Point Rouge Haut Gauche (Mac)
Cela ferme la fenêtre mais Ne Déconnecte pas du Serveur (la liaison reste Active)
Il faut utiliser (clic droit+ déconnecter) via Bureau à Distance et le menu "Gestionnaire de service Terminal Server" sur la Liaison RDP concernée ou réinitialiser le serveur
La console prend l'ID N° 0, et les deux Sessions "Bureau" possibles (N°1 et N°2)
Ceci est le fruit de mon analyse de "Non initié", aussi n'hésitez pas à me corriger si mon raisonnement ne tient pas
Cordialement
Paul


Ma config :
Serveur HP Data Vault X510 (ss WHS 2003 SP2+PP3) en Ethernet avec Bail Permanent & IP Fixe sur Routeur FreeBox V6
Disques : Disc1 500Go Seagate (Système) + Disc2 2To (Pool) WD 20EADS  + Disc3 2To (Pool) WD 20EADS
Protection Antivirus (Aucune)  : Add'ins installés :  Disk Management, Adminime, Remote Alert, Duplication Infos, Whiist, Easy USB Transfert, FTP via Filezilla server
PC Clients Via Routeur de la FreeBox HD
en Wifi: HP m9090 ss Vista32 Disc1 500Go Samsung (system) + Disc2 2To WD 20EARS      +  Mac Book Blanc ss OS 10.6 + XP avec Bootcamp
En Ethernet :  HP m7385 ss XP Média Center 2002 Disc1 250Go WD2500JS (System) + Disc2 2To Hitachi HDS 7200 20 ALA330
En TEST : Proliant N40L (ss VHS2011)

Hors ligne

 
Ces forums font parti du blog Mon Home Server | Twitter | Facebook | Contact (pas du support par mail).

Pied de page des forums